Level of encryption missing in About Mozilla Firefox

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
14 years ago
7 years ago

People

(Reporter: wlodarski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

A lot of new users migrating from IE expect to see informations about the level
of encryption in the About Firefox dialog. 

Reproducible: Always
Steps to Reproduce:
1. go to Help->About Mozilla Firefox
2.
3.

Actual Results:  
Copyright, version and Firefox's logo appear in a dialog.

Expected Results:  
Show also the level of encryption supported by Firefox

From what I've seen in MozillaZine forum, a lot of IE users hesitate to switch
to Firefox because of this very simple info is missing.

Updated

14 years ago
Blocks: 293496
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: bross2 → nobody
Would be nice to add a protest against the Clipper Chip there too... ;-)

This is no longer relevant in the modern-world of unrestricted crypto. Even the token from the user-agent string has long since been removed.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.