7 times out of ten the advertising banner in the middle of the page is displayed wrongly

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: Ilka Stromberg, Unassigned)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040616

7 times out of ten the animated gif advertising banner in the middle of the page
is displayed wrongly.  It flashes over the text on the left of the banner and
this sometimes in turn makes the whole opening page flash constantly.

This problem also happens in Firefox 0.9.1.

It never happens in IE.

Reproducible: Sometimes
Steps to Reproduce:
1.  Just go to the Home Page.  It is only the Home page that has this problem.
2.
3.
I can see the problem, it looks awful and the browser becomes very slow because
of it.
I think this is related to bug 132337. 
Another related bug is bug 246138.

The whole center column is wrapped in a div id="globalcontentcenter". It has as
style rules: float:left, overflow:hidden.
Inside this div there is a div with id="newsticker" ('Latest News'), this has
some dhtml which causes the text to scroll. But this seems also the cause for
the repeatingly flickering flash banner ads.
When I turn off javascript the flash banner ads stop flickering.
This bug was fixed by the checkin for bug 238493.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.