"send page" does not send the web page -- it sends a link.

RESOLVED DUPLICATE of bug 216169

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 216169
14 years ago
14 years ago

People

(Reporter: Charles Matthews, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

"Send Page" only opens a new message window and pastes in a URL.  It is a "send
link" function, NOT "send page"

I am running Windows 2000 Pro with Service Pack 4 and Outlook 2003.  I am
running Firefox 0.9.1

The "send page" option does not send the web page -- it sends a link. it pastes
a URL into a new mail message.  There is no page -- not even an attached page. 
 I sent a test to myself several times, from several web pages.  All I get is a
mail with a URL.  

So, "Send Page" should be called "send link" which is a valid option in other
web browsers.  But, I would like a REAL "send page" where I can see the page I
am sending and be able to manipulate the content -- like bolding pertinent
senteces or add my own comments.  

Old Netscape had this funtion as a right-click option, and IE does it right now
from the File menu.  Surely, you can do better than IE?

 
 
  



Reproducible: Always
Steps to Reproduce:
1.  choose "send page"
2.  send
3.  see page not sent.

Actual Results:  
I received a mail with a URL pasted in the messsage.

Expected Results:  
When you hit "Send Page" a new mail message should open up from the default mail
client and the web page should be visible inside the message, just as it you 
had copied and pasted the entire web page into a new mail message.  This
displayed web page would also be able to be modified before sending.  It would
be a document, basically.  You could add comments or bold or underline certain
sentences.  OR you could just send "as is", but you would see exactly what you
were sending, because it would be there in the message.  IE does this and old
Netscape 4.x did it.

Sending the web page as an attachment would be an inferior way of sending the
page, but at least it would be sending something.  Righ now, all that is being
send from Firefox 0.9.1 is a URL link.

As it is, is is mis-labelled ("send page" instead of "send link" -- a lie) or
it's a true bug not working as it should.  Either way, it should be fixed.

And I would prefer a TRUE "send page" inside the message window, not a cop out
attachment.  I want to see what I am sending.

Comment 1

14 years ago
Renaming the menu item is bug 216169.
Actually sending the page is bug 216168.

Duping to one of those.

*** This bug has been marked as a duplicate of 216169 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: "send page" does not send the web page -- it sends a link. → "send page" does not send the web page -- it sends a link.
You need to log in before you can comment on or make changes to this bug.