Closed Bug 250460 Opened 16 years ago Closed 16 years ago

Requesting that any new browser window or tab retain the back link info to return to calling page

Categories

(SeaMonkey :: General, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 18808

People

(Reporter: ddw, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616

A useful new feature would include retaining the back linkage information so the
user can backtrack to the calling page.

This can be especially helpful when all other windows or tabs have been closed.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.