Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 250230
14 years ago
14 years ago

People

(Reporter: Mitch Pond, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040707
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040707

Using the 7-7-04 nightly, I can no longer log in to gmail. The page accepts my
login and then appears to be loading, but stops. It works fine in both IE and
Mozilla 1.7.

Reproducible: Always
Steps to Reproduce:
1.Go to gmail.com
2.Enter login
Actual Results:  
Gmail appears to start loading, but nothing shows up onscreen.

Expected Results:  
The main Gmail page should have loaded.

Gmail apparently relies heavily on javascript, so this could be a JS bug, but I
can't really say for sure. The JavaScript console shows no errors or warnings.

Comment 1

14 years ago
Already fixed.

*** This bug has been marked as a duplicate of 250230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.