if there is not enough free space on the target drive for the downloaded file, Mozilla loses it completely.

RESOLVED DUPLICATE of bug 212230

Status

--
critical
RESOLVED DUPLICATE of bug 212230
14 years ago
14 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

Suppose that you start downloading a 1000MB file to D:\Downloads. Whilst
downloading it you fill up the whole drive. The DM downloads it to its temporary
folder, and when finishes tries to copy it to the given path.
.... Because we filled the drive up, the DM gives an error message that there is
not enough space.
.... AND when I click on OK it erases the temporary file...


Reproducible: Always
Steps to Reproduce:



Expected Results:  
I think there should be an option to actually SAVE the file somewhere. Either it
can stay on the temporary drive where it was downloaded, or the user could
browse for a new location.

BTW I did save the file by copying it manually BEFORE clicking the OK button.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 212230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.