Firefox home page doesn't use valid XHTML

RESOLVED DUPLICATE of bug 246849

Status

www.mozilla.org
General
--
trivial
RESOLVED DUPLICATE of bug 246849
14 years ago
6 years ago

People

(Reporter: Dan Jones, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Use the W3C HTML and CSS validators on http://www.mozilla.org/products/firefox/.
 The page (and other pages) are not valid.  I think it would be worth while
making those pages compliant, especially as so many new users of Firefox will be
web developers, who will expect mozilla.org to set a good example.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
xhtml -> wontfix (see http://www.hixie.ch/advocacy/xhtml)
html -> 246849

*** This bug has been marked as a duplicate of 246849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: webmaster@mozilla.org → Web Site
Product: mozilla.org → Firefox
Resolution: --- → DUPLICATE
Version: other → unspecified
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: danielwang → www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.