If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Images on this site are messed up with teh text in print preview and during printing

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: diptvtv, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7) Gecko/20040626 Firefox/0.9.1

This site contains text and images. In the browser windows everthing is ok but
in print preview and when printed the first picture is overlaying the text above
and one of the next pictures is only shown half and the next half is shown on a
new page. Images and text are totally messed up.
Since in original this is a site which requires input of a user name and
password I downloaded all components and created a testcase under the above url.

Reproducible: Always
Steps to Reproduce:
1. go to http://www.mood-indigo.info/testcase/data/test.html
2. look like the page should look like
3. choose print preview and the firs image is overlaying the text
4. print the page and the print out is alos messed up

Actual Results:  
the site is not shown corretly in the print preview window and the print out

Expected Results:  
the print out and the print preview should look like the site in the browser

Comment 1

12 years ago
Created attachment 188623 [details]
I have similar problem with Firefox 1.0.4 and Mozilla 1.7.8. See text.

Problem occurs with either Firefox 1.0.4 or Mozilla Suite 1.7.8.

Comment 2

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060920 BonEcho/2.0

wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.