Closed Bug 250636 Opened 20 years ago Closed 20 years ago

Location Bar behavior on start up

Categories

(Firefox :: Address Bar, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 240095

People

(Reporter: vesicalfire, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When Firefox is initially opened, and the dropdown arrow on the location bar is
selected, it rolls down quickly and then rolls back up. Subsequent selections of
the drop down arrow results in normal functionality. 

Reproducible: Always
Steps to Reproduce:
1.Open Firefox
2.Select drop down arrow on location bar
3.

Actual Results:  
The locations roll down and back up instantaneously.

Expected Results:  
dropped down and stayed down

*** This bug has been marked as a duplicate of 240095 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.