Send Page... does not work with GroupWise mail client

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: John Forrest, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When GroupWise mail client is set as the default, the Send Page function does
not work.  If the client is closed, Firefox will open up the application but
will not generate a new mail with the link attached.  If GroupWise is already
open then nothing happens at all.  Interestingly enough, this functionality
works normally when Thunderbird is set to be the default mail client.

Reproducible: Always
Steps to Reproduce:
1.  Set GroupWise as the default mail client
2.  Use File|Send Page...
3.  Watch as nothing happens

Actual Results:  
Either the GroupWise client opens, but there is no message composition with the
link.  Or, nothing happens at all if the client has already been opened.

Expected Results:  
Firefox should open up a new composition for an email in GroupWise with the URL
that the user is trying to send.
(Reporter)

Comment 1

14 years ago
updated today to Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040727 Firefox/0.9.1+ and for whatever reason, it seems to be working again.
(In reply to comment #1)
> updated today to Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
> Gecko/20040727 Firefox/0.9.1+ and for whatever reason, it seems to be working
again.

So Resolved as Worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.