Closed Bug 250702 Opened 18 years ago Closed 18 years ago

Mac OS X: Hookup Command + period quick key to cancel action / stop loading

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 238954

People

(Reporter: neilio, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040709 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040709 Firefox/0.9.0+

On Mac OS X, it's standard for the quick key command + period to cancel or stop
a current action. For Firefox, this should be hooked up so that it cancels page
loads to match Safari, Omniweb, Opera, and other Mac OS X browsers.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 238954 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.