failure at startup with window displaying red debug message

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Judson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.8
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.9.1/firefox-0.9.1-mac.dmg.gz

At startup a windows comes up vertically half-sized, bar about 300px up, then below that bar in red 
text "

    <toolbarset id="customToolbars
------------^


Reproducible: Always
Steps to Reproduce:
1. Launch Firefox
2.
3.
Actual Results:  
Window with above message is displayed, menus are not completely drawn. no crash, you can cleanly 
quit the app

Expected Results:  
opened normally
(Reporter)

Comment 1

14 years ago
the ^ lines up with "id"
(Reporter)

Comment 2

14 years ago
trashing profile fixed error, but it had been previously uncorrupt.

Comment 3

14 years ago
Since the reporter cannot reproduce with a new profile, -> Worksforme.
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.