Find Toolbar: When IME is turned ON, starting to type no longer activates find-as-you-type

RESOLVED DUPLICATE of bug 251891

Status

()

Toolkit
Find Toolbar
--
major
RESOLVED DUPLICATE of bug 251891
14 years ago
10 years ago

People

(Reporter: Hiro, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Please see the comments 19 and 21 of bug250341.
http://bugzilla.mozilla.org/show_bug.cgi?id=250341#c19
http://bugzilla.mozilla.org/show_bug.cgi?id=250341#c21

Since FAYT does not work except English, it is user-unfriendly.

Mac OS X 10.3.4
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.7) Gecko/20040710
Firefox/0.9.0+
-> Find Toolbar component.
Component: General → Find Toolbar / FastFind

Comment 2

14 years ago
Note that this isn't limited to IME input on Mac; I see it with "normal" input -
using a Swedish keyboard - on a Windows XP box. In fact, it applies to all
operating systems (because FAYT only accepts ASCII chars).
(Reporter)

Comment 3

14 years ago
MS-IME of windows was also reproduced.
And Since it is impossible now to have been possible at former FAYT, it
nominates for blocking-aviary1.0.
Flags: blocking-aviary1.0?
OS: MacOS X → All
Hardware: Macintosh → All

Updated

14 years ago
Severity: normal → major

Comment 4

14 years ago
I'm duping this against the newer bug, because that bug has more information.

*** This bug has been marked as a duplicate of 251891 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Flags: blocking-aviary1.0?
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.