Background not painted correctly after loading

RESOLVED DUPLICATE of bug 244017

Status

()

Core
Layout: View Rendering
RESOLVED DUPLICATE of bug 244017
14 years ago
14 years ago

People

(Reporter: whimboo, Assigned: roc)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040709
Firefox/0.9.0+ and Mozilla 1.7

When loading a page with (I think) nested div's the background is not painted
correctly sometimes. URL shows an example where the background on the left menu
and sometimes the main area is not painted for the whole block element. This
doesn't only appear for background colors, also for borders (but not in this
example) it is traceable.
(Reporter)

Comment 1

14 years ago
Created attachment 152779 [details]
Screenshot with wrong background painting.

Updated

14 years ago
Summary: Background not painted correctly after loading → Background not painted correctly after loading

Comment 2

14 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040705
and on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040709

Perhaps it's not affecting the 1.8 branch?
Perhaps you're seeing bug 244017?
In that case you wouldn't see the bug in 1.8 builds later than 2004-06-29.
(Reporter)

Comment 4

14 years ago
(In reply to comment #2)
> Perhaps it's not affecting the 1.8 branch?

If you don't see it after the first loading, try to navigate through the top
menu items. This effect doesn't appear everytime, like i write in my report.
I'll try a 1.8 branch build to see if it is working for me.
(Reporter)

Comment 5

14 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2)
Gecko/20040710 Firefox/0.9.0+

I can't see the wrong rendering with this trunk build of firefox. Bug 244017
seems to rely on the same problem.

Marking as dupe of bug 244017.
(Reporter)

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 244017 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.