Theme Charmel not found on website anymore

VERIFIED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED WONTFIX
14 years ago
2 years ago

People

(Reporter: Jon Sadowski, Assigned: wolf)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

The theme Charmel was freakin awesome and worked much better and looked
wonderful on my computer.  It was on the rating section as number 2 in the list.
 Now it isn't there any more.  I wanted to organize my themes in alphabetical
order, which you can only do if you install them in alphabetical order.  Which
is very irratating by the way.  Just to find out that you had removed it from
the themes website.  My favorite Firefox theme gone.  Why was it removed? 
Please put it back.  And please send me a stand alone installer so in case some
goof ball removes it again I can reinstall it without bitching people out. 
-Thank you.

Reproducible: Always
Steps to Reproduce:
1.  Uninstall themes to put them back in alphabetical order.
2.  Go to Theme website
3.  See Charmel is not there, and I can't see the pictures for most of the themes.
4.  And go to Bugzilla to report problem since there's no contact section in the
themes website.

Actual Results:  
Lost my favorite Theme that I want back.

Expected Results:  
Should allow me to organize my themes without uninstalling them.
Theme Charmel  shouldn't have been removed.

I blow a gasket in my head, then I see stars (literally) in front of my eyes and
my girlfriend asks me what's wrong?

Updated

14 years ago
Assignee: bugs → psychoticwolf
Component: Extension/Theme Manager → Update
Product: Firefox → mozilla.org
QA Contact: bugs → mozilla.update
Version: unspecified → other

Comment 1

14 years ago
If a theme was removed, it was for a reason, probably at the author's request.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 2

14 years ago
The author e-mailed and requested the theme to be removed, for it to be readded
all the author has to do is request it. 

The theme can be found on the author's homepage. http://members.shaw.ca/lucx/

Verified.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

13 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.