Closed Bug 250776 Opened 18 years ago Closed 18 years ago

Tooltips for items in history sidebar should show page url

Categories

(Firefox :: Bookmarks & History, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 244371

People

(Reporter: dwoolloff, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

I'm suggesting that it would be useful to display the url of the history item
currently selected in a tooltip when hovering over it.

This would improve usability as currently the only way to determine the url is
to right-click>copy link location>paste..

This would be extremely useful if the name of the history item is not
descriptive or is duplicated for instance (and unfortunately, a lot of sites
make their titles non-descriptive or duplicate them ;))

Reproducible: Always
Steps to Reproduce:
1. Open History Sidebar
2. Hover over a bookmark



Expected Results:  
Tooltip should display on hover and should show the url of the page visited

*** This bug has been marked as a duplicate of 244371 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.