Closed Bug 250798 Opened 18 years ago Closed 18 years ago

Error when using run command from start menu to open browser.

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: wizard, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Clicking start then run and typing in: http://nuked.htd.net/ I received the
following error however the browser did pick it up and load the page Windows
gave me the error below:

"Windows cannot find 'http://nuked.htd.net/'. Make sure you type the name
correctly, and then try again. To earch fo a file, click the Start button, and
then click Search."

Reproducible: Always
Steps to Reproduce:
1. Click Start
2. Click Run
3. Type: http://nuked.htd.net/ or any web address for that matter
4. Click Ok

Actual Results:  
Windows cannot find 'http://nuked.htd.net/'. Make sure you type the name
correctly, and then try again. To earch fo a file, click the Start button, and
then click Search.

Expected Results:  
Software should have opened the page with no problems just like MIE or Netscape
browsers would do when they are set as the default browser.
Assignee: general → bugs
Component: Browser-General → OS Integration
Product: Browser → Firefox
QA Contact: general → firefox.os-integration
Version: Trunk → unspecified

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.