If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bookmarks cannot be deleted, delete not highlighted, toolbar cannot be organised, items not moveable from folders

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: ted kroiter, Assigned: Pierre Chanial)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

under "manage bookmarks" (under manage bookmarks) cannot delete individual
bookmarks or move folders, can delete folders but cannot move items out of them
first. cannot move items from folders to folders. very limited mouse contextual
menu. this problem occurs in all the mozilla versions it seems and makes use of
otherwise excellent browser difficult in extreme

Reproducible: Always
Steps to Reproduce:
1.mouse to Bookmark menu at top of desktop screen (not the browser)
2.go to manage bookmarks
3.try to delete individual items, move items to other folders, move items in
folders to the top level

Actual Results:  
nothing, action impossible to carry out, delete in Manage Bookmarks window only
works with whole folders not individual items...

Comment 1

14 years ago
That's a very old build. Please read bug 128363 comment 1.
Does the mentioned line exist in your bookmark file, and does deleting it help?
(Mozilla should not be runnning while you edit the file)

Comment 2

14 years ago
if you want to upgrade to 1.3.1: http://wamcom.org/latest-131/
wamcom-131-macos9-20030723.sit maybe what you are looking for, but I donĀ“t speak
Mac ;-)
Please note that mozilla.org removed all MacOS Classic support after Mozilla
1.3.1. We are now beyond 1.7 and it works for me in MacOS X 10.3.4 using Mozilla
1.7.
So I mark this bug as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.