Conversion of remaining boolean condition in SQL statements for better db independence

RESOLVED DUPLICATE of bug 250591

Status

()

RESOLVED DUPLICATE of bug 250591
15 years ago
6 years ago

People

(Reporter: Tomas.Kopal, Assigned: justdave)

Tracking

(Blocks: 1 bug)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040528 Debian/1.6-7
Build Identifier: 

As bug 248001 fixed most of the boolean conditions, one instance has been missed.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 152825 [details] [diff] [review]
Patch fixing the boolean test
(Reporter)

Updated

15 years ago
Blocks: 98304, 173130, 189947

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 250591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.