Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 100179
14 years ago
13 years ago

People

(Reporter: Ry Rivard, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040709 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040709 Firefox/0.9.0+

When I close all the Firefox windows I cannot open another, File, Edit, View,
Go, et al do not work, they highlight but a menu does no drop down. 

This happens even when the download manager window is open.

Reproducible: Always
Steps to Reproduce:
1. Close every window & tab
2. Try and open another one
3. None of the File, Edit, View, et al options in the top menu bar work, nor
does double clicking Firefox in the dock, I have to restart

Actual Results:  
I could not open any windows without quitting.

Expected Results:  
It should have let me open a window.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 100179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.