This page renders differently in Firefox 0.8 vs Firefox 0.9

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Luisfqx, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

This page renders differently in Firefox 0.8 vs Firefox 0.9 in the search menu
(web, imagenes, directorio, noticias)

Reproducible: Always
Steps to Reproduce:
1.go to the page in Firefox 0.8
2.go to the page in Firefox 0.9
3.go to the page in IE 6
4.Observe the differences

Actual Results:  
the page in firefox 0.8 and IE 6.0 renders correctly, compared to Firefox 0.9
The pages looked different

Expected Results:  
Rendered the pages the same
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2)
Gecko/20050416 Mnenhy/0.7.2.0 and Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3. See no difference on this Site
between Firefox/Mozilla Application Suite und IE.

Luisfqx, do you see this problem with a current build/release like Firefox 1.0.3?

Comment 2

13 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050809
Firefox/1.0+ ID:2005080905

Resolving as WORKSFORME as it's been well over a month since the reporter has
replied.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.