Too large left-column on this site because of spacer with width=100%

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({testcase})

Trunk
x86
Windows XP
testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040710 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040710 Firefox/0.9.0+

This seems related to bug 246382.
The dates mentioned in bug 246382, comment 0 correspond with when I can see the
regression happening.
Bug 246999 might also be related.

Primary cause this time seems to be the use of the spacer tag:  <spacer
type="block" width="100%"> 
I will attach a testcase.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
Too large of a left column, the other columns get pushed to the right.

Expected Results:  
Normal left column. The other columns should be in the normal place.
(Reporter)

Comment 1

14 years ago
Created attachment 152881 [details]
Basic testcase
Depends on: 246382

Updated

14 years ago
Keywords: testcase

Comment 2

13 years ago
the spacer reports the wrong mew as all those form frames that report their pct
size as mew ( Oh man I did not even know that we have such a tag.)
Depends on: 246999

Comment 3

13 years ago
the testcase is fixed
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 4

13 years ago
No bug/patch specified as the fix.

->WORKSFORME
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

13 years ago
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

13 years ago
The patch was http://bugzilla.mozilla.org/attachment.cgi?id=157381&action=view,
from bug 246999.
You need to log in before you can comment on or make changes to this bug.