Find Toolbar: CTRL + F should toggle toolbar display

VERIFIED DUPLICATE of bug 250587

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 250587
14 years ago
10 years ago

People

(Reporter: ts, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040710 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040710 Firefox/0.8

To make the find toolbar go away easier and be less intrusive I think the
logical behaviour would be to let CTRL+F toggle the toolbar

Reproducible: Always
Steps to Reproduce:
1. CTRL + F (open toolbar)
2. While still in the toolbar, clicking CTRL+F again should close the toolbar
Actual Results:  
The find field is highlighted

Expected Results:  
If already open and focused, the toolbar should close

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 250587 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.