Wrong Text for Install Whitelist

RESOLVED DUPLICATE of bug 250445

Status

()

Toolkit
Add-ons Manager
--
trivial
RESOLVED DUPLICATE of bug 250445
14 years ago
9 years ago

People

(Reporter: John Liebson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040710 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040710 Firefox/0.9.0+

Go to site, try to install extension; the "Allow websites to install software"
exception blocker appears, which is fine.

Text, however, says that you cannnot install "themes" from that site, instead of
"extensions."

Reproducible: Always
Steps to Reproduce:
1. See about
2.
3.

Actual Results:  
See above

Expected Results:  
See above.

*** This bug has been marked as a duplicate of 250445 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.