Status

VERIFIED DUPLICATE of bug 221909
15 years ago
14 years ago

People

(Reporter: aa, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

In Thunderbird 0.7.2 the url (link) in a body of a message does not open
the browser when clicked, using Mozilla FireFox 0.9.2

Reproducible: Always
Steps to Reproduce:
1.Try clicking on the link in the message (body).
2.
3.

Actual Results:  
Nothing

Expected Results:  
Open Firefox, and go to URL

Thunderbird (default 2.0)
Attachments open ok.

Comment 1

15 years ago
This is the same problem I came here to report.  I too have Thunderbird 0.7.2,
and Firefox 0.9.2.  I have XP SP1.  I have a profile for myself and a profile
for my wife.  This behavior exists in either profile.  I have not tried
configuring IE as my default browser with T-Bird as my default mail client. 
Currently all Mozilla set as default.  This problem occurs in HTML mail also if
a picture is a link.  Verified all "Set Program Access and Defaults", set to
Custom with Mozilla as all default.  Took off allow access to IE or OE.

Comment 2

14 years ago
I believe this is a duplicate of Bug 221909.

Reporter (Arthur): Please check Bug 221909 and mark this bug as a duplicate if
you agree that it is.
(Reporter)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 221909 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.