Closed Bug 251092 Opened 18 years ago Closed 18 years ago

Alt+U doesn't work in Theme Manager

Categories

(Toolkit :: Add-ons Manager, defect, P2)

x86
Windows XP
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: jruderman, Assigned: jruderman)

References

(Blocks 1 open bug)

Details

(Keywords: access, fixed-aviary1.0)

Attachments

(1 file)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040712
Firefox/0.9.1+

Alt+U doesn't work in Theme Manager.  It does work in the Extension Manager.
Flags: blocking-aviary1.0?
As far as I can tell, keyboard navigation (e.g. tabbing) doesn't work in this
window at all.
Flags: blocking-aviary1.0? → blocking-aviary1.0+
Priority: -- → P2
from extensions.dtd:
<!ENTITY cmd.update.label                 "Update">
<!ENTITY cmd.update.accesskey             "U">
<!ENTITY cmd.update.tooltip               "Checks for Updates to your Extensions">
<!ENTITY cmd.useTheme.label               "Use Theme">
<!ENTITY cmd.useTheme.accesskey           "U">

Alt+U (for Update) isn't working because it's being overwritten by the Use Theme
accesskey.
Have Use Theme use the accesskey of 'T' instead, so that it doesn't overwrite
Update's accesskey.
Attachment #156281 - Flags: review+
Attachment #156281 - Flags: approval-aviary?
Comment on attachment 156281 [details] [diff] [review]
one liner: set 'T' as access key

a=asa for aviary checkin.
Attachment #156281 - Flags: approval-aviary? → approval-aviary+
I checked in Quark's patch, trunk and aviary.  Thanks Quark :)
Status: NEW → RESOLVED
Closed: 18 years ago
Keywords: fixed-aviary1.0
Resolution: --- → FIXED
*** Bug 253731 has been marked as a duplicate of this bug. ***
verified fixed with Firefox Branch build 2004-09-10-08-0.9
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.