Schedule and Notify not displayed in livemark properties

RESOLVED DUPLICATE of bug 251127

Status

()

RESOLVED DUPLICATE of bug 251127
15 years ago
12 years ago

People

(Reporter: bugzilla, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040712 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040712 Firefox/0.9.1+

when opening the properties of a livemark only the "info" tab is displayed, the
"schedule" and "notify" tabs are missing. This applies to allmost all livemarks
i created.

Reproducible: Always
Steps to Reproduce:
1. Create some livemarks
2. Open the livemark's properties window

Actual Results:  
The "schedule" and "notify" options are missing in properties

Expected Results:  
"schedule" and "notify" tabs should be displayed

*** This bug has been marked as a duplicate of 251127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.