TB does not handle nntp:// or news:// links

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: lagrave+bugs+mozilla.org, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624 Netscape/7.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624 Netscape/7.1

When I encounter news:// or nntp:// links and have TB as my default news client,
clicking the links brings TB to the front and nothing more happens.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
I want TB to connect to the server and, if a group is specified, open that group.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 202497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Plase note that the bug that this was marked as a duplicate of is
Windows-specific and this bug is aimed at Mac OS X.

AFAIK, Windows and Mac OS X has very different mechanisms when it comes to
laucnh default programs/protocol handlers.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago
Tbird 1.0, OSX 10.3.latest, following a news:// URL in Firefox causes Tbird to
activate and attempt to subscribe. If the server is not in my account list, it
launches the new account wizard.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.