infinite no of tabs when opening *.* with Windows option: "always use the selected program to open this kind of file"

RESOLVED DUPLICATE of bug 218257

Status

()

RESOLVED DUPLICATE of bug 218257
15 years ago
15 years ago

People

(Reporter: acocarla01, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

infinite no of tabs when opening files unknown to FireFox, but having another
default opener (ex a.doc, x.eml, etc)

Reproducible: Always
Steps to Reproduce:
1.get any unknown to Firefox file, but having a default opener (ex: a.doc, b.eml
etc)
2.right click - open with - choose program
3.select (browse for) FireFox and check "always use the selected program to open
this kind of file"
4. click OK
5. in the FF dialog asking to open the file with "Word default" check "do this
automatically for files like this from now on"
Actual Results:  
Firefox starts to open infinite "untitled" tabs, and there's no way to stop this
(close, end process) except restarting computer (does not need reset, but
probably on slower configurations this would be the case).

Expected Results:  
Although FF cannot open this kind of file, I would expect some kind of error
message and a possibility to kill the app.

Windows XP SP1
Mozilla Firefox 0.9.1 updated to 0.9.2 with shellblock.xpi
Default theme (2.0)
Enabled extensions: AdBlock v.5d2, TabBrowserExtensions 1.10, Diggler 0.7

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 218257 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.