If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox freezes up every time on this page

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Thomas Winzig, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Whenever I go to this page in Firefox 0.9.2, it freezes. Works fine in IE. I
have BugMeNot and LiveHTTPHeaders extensions installed.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
Works for me. Can you reproduce this on a new profile?
http://kb.mozillazine.org/index.phtml?title=Profile_Folder
(Reporter)

Comment 2

13 years ago
I created a new profile and it no longer happens. 

This is bittersweet since my old profile has been with me a while and has all my
desired settings. :-(((
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.