Tools->Read Mail doesn't display unread mail count when mail icon is not on toolbar

RESOLVED FIXED

Status

()

Firefox
Menus
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: Steffen Wilberg, Assigned: Steffen Wilberg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040713
Firefox/0.9.1+ (Steffen)

Tools->Read Mail doesn't display unread mail count. Each time the Tools menu is
opened, the js console displays:
Error: element has no properties
Source File: chrome://browser/content/browser.js
Line: 5195
(Assignee)

Comment 1

14 years ago
Created attachment 153075 [details] [diff] [review]
patch

If the mail-button is not on the toolbar, you can't set attributes on it.
Assignee: firefox → steffen.wilberg
Status: NEW → ASSIGNED
(Assignee)

Updated

14 years ago
Attachment #153075 - Flags: review?(firefox)

Comment 2

14 years ago
*** Bug 251555 has been marked as a duplicate of this bug. ***
Updating summary to get a better result when searching for mail icon and toolbar.
Summary: Tools->Read Mail doesn't display unread mail count → Tools->Read Mail doesn't display unread mail count when mail icon is not on toolbar
Comment on attachment 153075 [details] [diff] [review]
patch

whee.
Attachment #153075 - Flags: review?(firefox) → review+
(Assignee)

Comment 5

14 years ago
fixed br & trunk 2004-07-21 00:00/00:01.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 6

14 years ago
*** Bug 252001 has been marked as a duplicate of this bug. ***

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.