text field in Open Web Location dialog is transparent

VERIFIED DUPLICATE of bug 24835

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 24835
18 years ago
13 years ago

People

(Reporter: Claudius Gayle, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description: 
	The text field in the Open Web Location dialog comes up see-thru. It should paint a white background in there but it doesn't 
seem to.
  

Steps to Reproduce: 

1) Select File| Open Web Location...


Actual Results: 

	The dialog comes up but you can see whatever is/was behind the space covered by the text field.

Expected Results: 

	Should be a blank white space like on the rest of the platforms.

Build Date & Platform Bug Found: 

I reproduced this bug with 2000012520-m13 branch build AND the 2000012610 trunk builds.

Additional Builds and Platforms Tested On: 

	This bug did not reproduce on Linux or mac m13 builds from 1/25-26.

Additional Information:

	I don't believe this bug has anything to do with recent UI changes to the dialog, based on looking at the M13 branch build 
because that build does not have the UI changes but it does have this bug.

Comment 1

18 years ago
Works for me in M13 on Win32. I have seen this in all builds prior to M13.
(Reporter)

Comment 2

18 years ago
well I'm still seeing it i new, m14 builds as of 2000012708 on WinNT.

Comment 3

18 years ago
Hey Ben; this one looks to be up your alley.
Assignee: law → ben

Comment 4

18 years ago
Jeez, I can't even open that dialog on my Linux build. :-)
Target Milestone: M14

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 24835 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.