The default bug view has changed. See this FAQ.

bluemountaincards.co.uk - picures arent aligned

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English Other
RESOLVED INVALID
13 years ago
2 years ago

People

(Reporter: nightstalkerz, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040620
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040620

http://www.msn.bluemountaincards.co.uk/download/category.pd?path=46187 has
pictures but they arent aligned like IE6. IE6 aligns them in boxes but mozilla
aligns them in a strip down each one overlapping the previous. its also likee
this for the other catorgories

Reproducible: Always
Steps to Reproduce:
1.go to http://www.msn.bluemountaincards.co.uk/download/category.pd?path=46187
2.look at the other catorgories too
3.
The site sets display:inline on the parent div of each picture.  Given that, our
rendering is correct.  IE is known to not render display:inline properly in most
cases.
Assignee: jdunn → english-other
Status: UNCONFIRMED → NEW
Component: Layout: Images → English Other
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: core.layout.images → english-other
Version: Trunk → unspecified

Updated

13 years ago
Whiteboard: [bug248549notfixed]

Comment 2

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: picures arent aligned → bluemountaincards.co.uk - picures arent aligned
(Reporter)

Comment 3

7 years ago
This issue can be cancelled now since the site no longer exists.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.