letour.com - animation uses document.layers

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
French
RESOLVED INCOMPLETE
14 years ago
3 years ago

People

(Reporter: k b, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040709
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040709

look at the link provided in konqueror or IE.
there is a red line travelling over the image.
this does not work in mozilla, it is stuck in the beginning.

in the preferences i allow images to loop as many times as they specify.

Reproducible: Always
Steps to Reproduce:
1

Actual Results:  
no animation

Expected Results:  
animation
It's not an animated gif.  It's a JavaScript animation that decides Mozilla is
Netscape 4 and gives it broken Netscape4-only DOM code as a result.
Assignee: general → french
Status: UNCONFIRMED → NEW
Component: Browser-General → French
Ever confirmed: true
OS: Linux → All
Product: Browser → Tech Evangelism
QA Contact: general → french
Hardware: PC → All
Version: Trunk → unspecified
(Reporter)

Comment 2

14 years ago
is that a mozilla problem or a problem for the one that made the javascript?
in case the latter please close this bug as invalid.
The script itself is broken, but it shouldn't be closed as invalid: that's what
the tech evangelism section is for. Read
http://www.mozilla.org/projects/tech-evangelism/

Updated

14 years ago
Summary: animated gif is not animating. → letour.com - animation uses document.layers
*** Bug 251870 has been marked as a duplicate of this bug. ***

Updated

14 years ago
Whiteboard: [bug248549notfixed]

Comment 5

13 years ago
this wfm using FF 1.0 WinXP probably thanks to bug 248549 as JS console shows:

Warning: Element referenced by ID/NAME in the global scope. Use W3C standard
document.getElementById() instead.
Source File:
http://www.letour.com/2004/us/dprofil.oft?service=RaceServer&RaceType=TDF&RaceYear=2004&StageNumber=900
Line: 68
(Reporter)

Comment 6

13 years ago
this years (2005) tour the france pages
seems to work
i cannot tell if this is a change in their pages or with mozilla, but it works.

http://www.letour.com/2005/TDF/LIVE/us/1300/dprofil.html


mozilla 1.7.8

suggest FIXED or WFM

Comment 7

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.