failure to view intranet web server pages

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Barry Matthias, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Firefox when connecting to a server with out a FQDN says it cant fin it
even if the browser on a machine with in the domain its looking for.
Internet Explorer does this, fire fox does not?

Reproducible: Always
Steps to Reproduce:
1.type in intranet servers name IE college
2.then type in college.bcc.lan
3. one will show you an unfound page the other will find the page??

Comment 1

13 years ago
Barry, could you try re-testing this bug with a nightly build or the new beta
version and tell us if it still persists? Thanks.

Comment 2

13 years ago
Since no further details have been reported and it has not been reproduced with a current build following comment #1, I will close this bug.

Barry - should you still see this bug, please do come back and provide any details you can - the bug would be reopened.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.