Status

()

Firefox
Menus
--
critical
RESOLVED DUPLICATE of bug 245953
14 years ago
12 years ago

People

(Reporter: jini, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

the critical updates button always is red and does not go away if i dowload the
latest update. also the whenever i open a pdf document if i click the back
button at the top of browser to go back to the prev. page my the browser hanges
and i have to close it.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
the hangs and i have to close it

Expected Results:  
to take me back to previos page

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245953 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.