Closed Bug 251386 Opened 18 years ago Closed 18 years ago

Windows reports site not found when opening URLs from outside of Firefox

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: burkins, Assigned: bugs)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

If I try to open a site from a shortcut on the desktop, the Start->Run box, or
the Address toolbar, Firefox opens and displays the URL but Windows displays an
error.  The error message is as follows where <URL> contains the site that
Firefox opened:

"Windows cannot find '<URL>'. Make sure you typed the name correctly, and then
try again.  To search for a file, click the Start button, and then click Search.



Reproducible: Always
Steps to Reproduce:
1. Create a link on the desktop to a URL (www.mozilla.org)
2. Double click on the link


Actual Results:  
A new Firefox window opens and displays the web site. A message box also appears
that says:

"Windows cannot find 'http://www.mozilla.org'. Make sure you typed the name
correctly, and then try again. To search for a file, click the Start button, and
then click Search.

Expected Results:  
Opened the URL and not display the message.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.