Last Comment Bug 251390 - On linux with winstripe theme the distance between menu items is very large
: On linux with winstripe theme the distance between menu items is very large
Status: RESOLVED INVALID
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Linux
: -- normal with 2 votes (vote)
: ---
Assigned To: Kevin Gerich
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-14 08:51 PDT by Jaap A. Haitsma
Modified: 2004-09-20 14:12 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Screenshot (33.49 KB, image/jpeg)
2004-07-26 14:56 PDT, Si Ly
no flags Details
browser.css patch v1 (376 bytes, patch)
2004-08-20 12:08 PDT, logan
no flags Details | Diff | Splinter Review

Description Jaap A. Haitsma 2004-07-14 08:51:59 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Since the introduction of winstripe, the distance between items in the menus is
much larger then it used to be in 0.8. This is very annoying because my
bookmarks menu does not fit on one screen anymore.

If I change to for example the Nautical theme the distance is back to normal

Reproducible: Always
Steps to Reproduce:
Comment 1 Si Ly 2004-07-26 14:56:39 PDT
Created attachment 154400 [details]
Screenshot
Comment 2 logan 2004-07-26 15:00:33 PDT
This me as well... One of the first things I did when I grabbed 0.9rc was:
  .bookmark-item { padding: 0px 1px 0px 1px !important }
Comment 3 Jaap A. Haitsma 2004-08-08 14:41:08 PDT

*** This bug has been marked as a duplicate of 123315 ***
Comment 4 logan 2004-08-08 17:13:21 PDT
How is this become a dupe of bug 123315? That's filed for Mozilla and deals with
search plugins. Reopening :S
Comment 5 Jaap A. Haitsma 2004-08-08 23:07:17 PDT
(In reply to comment #4)
> How is this become a dupe of bug 123315? That's filed for Mozilla and deals with
> search plugins. Reopening :S

Sorry, I made a mistake :-(, I wanted to resolve another bug as duplicate of bug
123315. Somehow it went wrong

Comment 6 logan 2004-08-20 12:08:47 PDT
Created attachment 156621 [details] [diff] [review]
browser.css patch v1

This looks much better for me, but would this change affect Windows as well? I
assumed all of the chrome-related files would be the same...
Comment 7 Si Ly 2004-09-20 14:12:20 PDT
It turns out the Winstripe theme inherits the menu spacing from the GTK theme. 
You'll find the same spacing in other GTK applications, such as Nautilus.

Note You need to log in before you can comment on or make changes to this bug.