Custom path drops me in my TEMP folder

VERIFIED DUPLICATE of bug 241282

Status

()

Firefox
Installer
--
enhancement
VERIFIED DUPLICATE of bug 241282
14 years ago
12 years ago

People

(Reporter: Todd, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Hi All,

   When installing in an alternate path, the browse feature drops me in
my TEMP folder by default: very annoying.  Please change the dafault starting
point to "C:\Program Files".  It will save A LOT of work.  It would be nice 
if I could size the browse window as well.

Many thanks,
--Tony

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 241282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.