Closed Bug 251435 Opened 18 years ago Closed 18 years ago

When selecting a url from a document it opens twice

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: knopp, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

With Firefox set as my default browser, if I select an embedded url it will open
twice in sequential fashion

Reproducible: Always
Steps to Reproduce:
1.Have firefox as default browser
2.select embeded url
3.

Actual Results:  
opens twice sequentially

Expected Results:  
opened only once

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.