Icon indicating new Email in Inbox remains if new Emails are deleted w/o being read

RESOLVED DUPLICATE of bug 232104

Status

--
trivial
RESOLVED DUPLICATE of bug 232104
15 years ago
14 years ago

People

(Reporter: stevepdx, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1) Gecko/20040707

When new messages are retrieved in Mozilla Mail, the icon next to the Inbox
folder changes to have an arrow indicating new unread messages.  If the new
messages are deleted without being displayed (e.g. if they are spam), the icon
indicating new unread messages doesn't go away unless you switch to another
folder and back onto the Inbox or close and re-open the Mozilla Mail window.

Reproducible: Always
Steps to Reproduce:
1. Retrieve new messages and see Inbox icon change to 'arrow' icon
2. Delete whatever new message showed up in the Inbox without displaying them
Actual Results:  
New messages are gone from Inbox, but 'arrow' icon indicating new messages is
still next to the Inbox folder name

Expected Results:  
The 'arrow' icon should change back to the normal Inbox icon

Comment 1

15 years ago
dup of bug 157115 or bug 222068 or bug 232104. You could specify how you delete
the mails, but I believe the issue is well known.

Resolving as dup of bug 232104

*** This bug has been marked as a duplicate of 232104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.