Anchors do not function -- work in IE and Mozilla 1.6 okay

RESOLVED EXPIRED

Status

()

Firefox
General
RESOLVED EXPIRED
14 years ago
12 years ago

People

(Reporter: Bela Korcsog, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

In the attached link, the navigation bar has sub categories which link to
anchors on the associated page (links are in an xml file loaded by the Flash
navigation bar). These anchors generate a page not found error. This error does
not occur on Mozilla Browser or Internet Explorer. These anchors do not function
in Netscape 4.8 also.

Reproducible: Always
Steps to Reproduce:
1. Select "Member services" in navigation bar
2. Select sub category "<any>"
3. Error appears

Actual Results:  
The requested URL /LCECU04/n_members.htm#plan24 was not found on this server.
Apache/2.0.50 (Unix) Server at www.lcecu.com Port 80

Expected Results:  
Entered page and scrolled to appropriate anchor on page.

Comment 1

14 years ago
WFM 20040709 PC/WinXP trunk

Comment 2

13 years ago
I found the bug in more link,
http://www.syncfusion.com/FAQ/WinForms/FAQ_c41c.asp
None of the links with anchors to the same page dont work.
I must say this must be made a critical bug, as users would get irritated by
such a important function required for a minimal browsing exp. 
For just to browse the above URL i need to switch to IE, which bugs me above all..
Dont do this. U will end up the same way as IE is going to go down.

Comment 3

13 years ago
The link is dead, reporter do you have an updated link?

p.s. Pradeep that link doesn't work due to a coding error on the page, see Bug
179940.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.