back and forward buttons not working at all

RESOLVED INVALID

Status

SeaMonkey
General
--
major
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: derek michaels, Unassigned)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.78 (Macintosh; U; PPC)
Build Identifier: 

The back and forward buttons do not work in the version of Mozilla I am using on
my Mac (OS 9.2). I'm sorry, but I'm not sure what version it is, but I know it
is an older version, because the newer ones didn't work with my computer. This
problem is very reproductable, I can never go back or forward on any page.

Reproducible: Always
Steps to Reproduce:
1. Start Browser
2. Navigate to a page
3. Browser does not go back

Actual Results:  
The back/forward buttons are not highlighted or clickable.

Expected Results:  
I should have been able to click the back button and return to a previous page.

Comment 1

14 years ago
duplicate of bug 126826?

Comment 2

14 years ago
if you want to update, look at http://www.wamcom.org/
The latest 1.3.1 based WaMCom release (and fix) is available here, now with
included spellchecker 
http://www.wamcom.org/latest-131/

Comment 3

14 years ago
well this is likely a dup of something, but no feedback so resolving as invalid:
Development of Mozilla for Mac system 9 stopped long ago now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.