bottom margins lost inside overflow:auto/scroll box

RESOLVED DUPLICATE of bug 47710

Status

()

Core
Layout: Block and Inline
RESOLVED DUPLICATE of bug 47710
14 years ago
14 years ago

People

(Reporter: Hixie (not reading bugmail), Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Margins at the bottom of content inside an overflow:scroll box are lost.

TESTCASES
   http://www.hixie.ch/tests/adhoc/css/overflow/box/003.html
   http://www.hixie.ch/tests/adhoc/css/overflow/box/004.html

I'm sure I've seen this bug before. I originally filed it in September 1999, as 
bug 13497, but I'm sure I've seen it again since. So this might be a dupe.
Maybe a dupe of bug 47710?

*** This bug has been marked as a duplicate of 47710 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.