if you try to print this URL, you will obtain only 1 of 3 pages

RESOLVED DUPLICATE of bug 154892

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 154892
14 years ago
14 years ago

People

(Reporter: jp proux, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7) Gecko/20040616

if you try to print this URL
(http://jeanphilippe.proux.free.fr/phpGedView/descendancy.php) 
, you will obtain only 1 or 3 pages, no more (should have a least 10 pages)

If you ask for a ps file, same probleme only 1 page !

Reproducible: Always
Steps to Reproduce:
1.open http://jeanphilippe.proux.free.fr/phpGedView/descendancy.php
2.print on ps file
3. look your file with postscript viewer

Actual Results:  
only one page in file

Expected Results:  
10 expected !

same pb with windows version ...

Comment 1

14 years ago
Same problem in Print Preview.

The page is a series of abs.pos. DIVs, towards the end the 'top' is ~13000px.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
Summary: if you try to print this URL, you will obtain only 1 or 3 pages → if you try to print this URL, you will obtain only 1 of 3 pages

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 154892 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.