Last Comment Bug 251572 - Closing a tab results in a javascript error: this.docShell has no properties
: Closing a tab results in a javascript error: this.docShell has no properties
Status: VERIFIED DUPLICATE of bug 104360
:
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: unspecified
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: Ben Goodger (use ben at mozilla dot org for email)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-15 08:03 PDT by Henrik Skupin (:whimboo)
Modified: 2005-06-05 06:06 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Henrik Skupin (:whimboo) 2004-07-15 08:03:54 PDT
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040713
Firefox/0.9.1+ 

Closing a tab will raise a javascript error:

Error: this.docShell has no properties
Source File: chrome://global/content/bindings/browser.xml
Line: 0
Comment 1 Gérard Talbot 2004-09-24 13:10:24 PDT

*** This bug has been marked as a duplicate of 104360 ***
Comment 2 Henrik Skupin (:whimboo) 2005-06-05 06:06:55 PDT
v.

Note You need to log in before you can comment on or make changes to this bug.