Errors about no disk in drive when visiting site

RESOLVED DUPLICATE of bug 69070

Status

()

RESOLVED DUPLICATE of bug 69070
14 years ago
14 years ago

People

(Reporter: brooke, Assigned: bugzilla)

Tracking

Trunk
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When i visit this site i get multiple error prompts that say
There is no disk in the drive. Please insert a disk into drive \Device\Harddisk4\DR6

I dont have this issue with any other pages

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.go-l.com
2. Click cancel over and over
3.

Actual Results:  
Eventually the site comes up, however if i refresh i get all the prompts again.

Expected Results:  
Loaded the page without a warning, or at least given an error stating why the
HTML or whatever is bad.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707
Firefox/0.9.0+
WFM, no errors warnings whatever, the page is simply opened

Comment 2

14 years ago
I had this error a long time ago with another site.  At the time I had a zip
drive (IDE) that was active in my BIOS, but disabled in Windows.  After
disabling it in the BIOS the error went away.

Reporter: what is your current system setup like?
(Reporter)

Comment 3

14 years ago
Created attachment 153305 [details]
The error i'm receiving

I get this error when i visit the page.
I don't see these errors, and I doubt this is a Firefox bug.  I'd resolve
invalid, but I don't have a Windows Server 2003 box to test this on, so I'll
leave it open for now.
(Reporter)

Comment 5

14 years ago
I saved the page to disk and i still received the error, so i started hacking up
the html till i could find the trouble spot. I believe its with these image refs:

<img alt=""
src="file:///J:/Liebermann%20Inc/---WebSite---/home/disclaimers/products/studio/index_files/1bg.gif"
align="right" height="48" width="1">

note the file:/// reference.
Let me guess, J: is a zip drive?

For your consideration:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q330137
http://support.microsoft.com/default.aspx?scid=kb;en-us;304776

I don't think this is a firefox bug.
(Reporter)

Comment 7

14 years ago
OK. i just checked and I do have a j: drive as part of my removable device drive
and its removeable so thats probably it. The website has references to a local
drive and I have that local drive so I guess its prompting me for the file.

Sorry about the confusion. Is there a better way to handle this? I guess i just
dont understand the prompt. I would expect a broken link but if its outside the
realm of firefox I guess there isnt much you can do.
(Reporter)

Comment 8

14 years ago
One more note. I hate IE so I dont like making comparisons but it doenst have
this behavior. I dont get a prompt.
Ok.  It's a bug that pages can reference file:// urls at all.  The error message
you got is a WinXP/2003 error.

*** This bug has been marked as a duplicate of 69070 ***

*** This bug has been marked as a duplicate of 69070 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: General → Security: General
Product: Firefox → Browser
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.