URL keyword "lucky search" does not work

RESOLVED WORKSFORME

Status

()

Firefox
Preferences
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Joachim Lechner, Assigned: Blake Ross)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

keyword.URL and keyword.enable seem to be set correctly (original settings - I
tested the url value of keyword.URL - works fine) but when I type in words (i.e.
mozilla, slashdot, ...) the page can't be found.

I tried to deactivate browser.fixup.alternate.enabled and to use the newest
trunk -> same effect. With Firewox 0.8 this worked fine without any
modifications, so it seems to be broken.

Reproducible: Always
Steps to Reproduce:
1. enter a word like mozilla, slashdot or kernel into the address field
2. press enter
Actual Results:  
display -> url not found

Expected Results:  
do a lucky search (default with google) and open the first result of the search

Updated

13 years ago
Component: Find Toolbar / FastFind → General
QA Contact: firefox.general
Version: unspecified → Trunk

Comment 1

13 years ago
WFM Mozilla/5.0 (Windows NT 5.0; en-US; rv:1.7) Gecko/20040714 Firefox/0.9.1+
Component: General → Preferences
QA Contact: firefox.general → mconnor
(Reporter)

Comment 2

13 years ago
After reinstalling and deleting all files it works again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.