Task bar in auto-hide mode does not come up when Navigator or Communicator are maximized

RESOLVED DUPLICATE of bug 127160

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 127160
14 years ago
13 years ago

People

(Reporter: Mark Fiske, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040608
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040608

Task bar is in autohide mode. When Navigator/Communicator are activated and you
send the mouse down to pull up another application, the expand curser shows but
the taskbar does not become visible. I tried to use the windows button which
does bring up the taskbar while Mozilla is active but when I click on another
app in the taskbar it dissapears and I resume with the current
application...does not switch over to the selected one.

Reproducible: Always
Steps to Reproduce:
1.activate Navigator and Communicator and one other app...doesn't matter which.
2.While the taskbar is in autohide mode, try to access it with the mouse curser
3.

Actual Results:  
Same problem as described above

Expected Results:  
Should have allowed me to see the taskbar and switch to other apps.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 127160 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.