Status

RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: bugs, Assigned: Bugzilla-alanjstrBugs)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Extension: Autohide
Version: 0.9.3
Release date: 2004-07-15
Author: Joe4711 aka Jochen
E-mail: autohide@krickelkrackel.de (please sent more spam!)
extension homepage: http://www.krickelkrackel.de/autohide.htm
xpi file: http://www.krickelkrackel.de/autohide/mozupdate/autohide.xpi
Size of xpi file: 7 Kb
Description:
Tweaks for Full Screen.

(If Moz supports it on that system ;) )

Category: Kiosk Browsing
(I'm not happy with Kiosk Browsing, but it seems to be close...)

Jochen

Reproducible: Didn't try
Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
This is better:

extension homepage: http://www.krickelkrackel.de/autohide/autohide.htm
(Assignee)

Updated

15 years ago
Assignee: psychoticwolf → 9quawbieby0001
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Please add stupid Autohide extension → Add Autohide extension
(Assignee)

Comment 2

15 years ago
You might want to look into including all of your languages into one extension.  
Status: NEW → ASSIGNED
(Assignee)

Updated

15 years ago
Whiteboard: In queue
(Reporter)

Comment 3

15 years ago
Before this bug is closed:

Locales will come later.

What I've forgotten when opening this bug:
Autohide works with Mozilla Suite
(I've only tested with 1.6 and 1.7)
(Assignee)

Updated

15 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Whiteboard: In queue
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.